Do I need a basic LEMP setup to use EE?


#1

Hi all!

Do I need to prepare my VPS with a full LEMP in order to install EE or can I just use that one commandline installation?

Does that also setup postfix and dovecot? Or do I have to set up those things seperately?

Thanks in advance!


#2

Oh I just figured it out…

EE installs it all for me… cooli.

BUT I ran into an issue, when using ee stack install --web

The following repository returns a 404 error: http://mirror.aarnet.edu.au trusty/main i386 Packages 404 Not Found [IP: 202.158.214.106 80] W: Fehlschlag beim Holen von http://mirror.aarnet.edu.au/pub/MariaDB/repo/10.0/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found [IP: 202.158.214.106 80]

Therefore mysql can’t be installed. Is there a way I can fix this?

Thanks! And great tool!

EDIT: here is how I fixed the broken repo:


#3

Hello @SaskiaLund

Glad to know your query has been resolved. I am closing this ticket for now.


#4