Disable Nginx Cache for JPG


#1

Hi All,

I am long time user of easyengine. But I never need a help since I used to learn the stuff on my own by googling and searching forums.

But the issue am facing, I couldn’t resolve on my own.

I bought a script which have its own caching mechanism for image. But the server is caching the files considering that file is having extension as jpg.

When looking for the solution to the author he said this “You need to disable the nginx cache for .jpg files.”

Well I did google a lot about disabling nginx and tried to modified by nginx config file in etc/nginx/sites-available , but nothing works.

Can you please tell me how I can turn off nginx cache for jpg or jpeg files.


#2

This fixed my issue.


#3