Disable comments on pages


#1

First, I'm very happy to have found this theme. Very nice work!

Is there a way to disable comments on pages in rtpanel? My site consists of three pages (I may be adding a blog page for posts later).

Thanks.


#2

Hi Joebonner,
I am glad you liked our rtPanel framework.
To disable comments on pages, you just need to unchecked “Allow Comments” inside your edit page sections.
Thanks.


#3

Nitun,

Thanks! I started poking around the dashboard and realized that the comments pane for pages was hidden. As soon as I checked it, all was good.

Many thanks.

Joe


#4

You are welcome Joebonner.
Enjoy rtPanel Frame-work!
Do subscribe to our blog for daily news about rtPanel tips and snippets :slight_smile:
Thanks.


#5

Hi Nitun,
I still unable to find the check box. Where exactly is it in the edit page?


#6

Hi De’Niza,
On the Edit Page you will find a “Screen Options” tab on the top right corner. Click on that and then check the “Comments” checkbox under “Show on screen”. Once you do this you will find the comment related options on your page.


#7

Oh yes! Actually I need to click “Discussion” checkbox under “Show on screen”.
Thanks Joshua!


#8

Yup clicking the “Discussion” checkbox would give you the comment handling facility for that particular page. The “Comments” checkbox would list all the comments for that particular page.


#9