Dependencie breaks site creation


#1

Today when creating a new site, I ran in to a problem. Site creation failed and looking in the ee.log i can find problem with dependencies.


Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies: php5.6-cli : Breaks: php5-cli (< 5.6.16+dfsg-4~) but 5.5.32+dfsg-1+deb.sury.org~trusty+1 is to be installed E: Unable to correct problems, you have held broken packages. 2016-02-25 19:44:52,088 (INFO) ee : Oops Something went wrong!! 2016-02-25 19:44:52,089 (ERROR) ee : Check logs for reason tail /var/log/ee/ee.log & Try Again!!!

More readable paste … http://pastebin.com/578nYJkv

I’m on Ubuntu 14.04.4 with the lates EE verison. Can anyone help me solve this please?


#2

I’m having the same issue… were you able to resolve this @lundbergandreas?

If it helps, here is the output from my ee.log.

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 php5.6-cli : Breaks: php5-cli (< 5.6.16+dfsg-4~) but 5.5.33+dfsg-1+deb.sury.org~trusty+1 is to be installed
E: Unable to correct problems, you have held broken packages.
2016-03-09 16:16:51,528 (INFO) ee : Oops Something went wrong!!
2016-03-09 16:16:51,528 (ERROR) ee : Check logs for reason `tail /var/log/ee/ee.log` & Try Again!!!

#3

Hi, sorry for the late reply but I got sick of it all and wiped my server, so I never really solved the original problem.


#4