Counting / Video


#1

Hi

I have been having some problems with the counting (Pictures / Video)

It show every time “0” pictures and video:
CloudApp
CloudApp

When I did some video upload, the video was uploaded successfully but the page is not refreshed, it’s looks like a little bit confusing for the user. It’s happening when you try to upload your first video, after that works fine for another videos.

CloudApp

I’m using wordpress multisite and the last version of RTMEDIA / RTMEDIA PRO
CloudApp

No JS errors on console log.

Any help it would be great :slight_smile:


#2

@ForeMinds, Please check whether your medias are under moderation or not, if you had enabled media moderation from rtMedia admin settings.


#3

Yes, I allowed all images, but the problem still there: http://cl.ly/image/2F2H3s0t1C2T

I disabled the moderation tool as well but still the same.

Thanks


#4

@ForeMinds, Now try uploading any media and let us know if that worked. In future we might give an admin option to recalculate media counts.


#5

Ok Works fine now, but that functionality in future, it will be great, because I need to do it for every users in my website.

Thanks :)


#6