Change upload size


#1

Hello. Please help. How can I increase the upload size limit? I did change the limit in php.ini (in WordPress Media the change is shown) but the rtMedia upload still has the same old limit.

Thank you!


Increase downloadable video
#2

Hello @Lucian_Ilica,

Can you specify the file size limit set with variable upload_max_filesize in your php.ini file? If it’s set tio 2MB then you will be able to upload max filesize of 2MB.

You can check upload size from rtMedia debug info from :

WordPress dashboard > rtMedia > Support > Debug Info

If you want to increase the limit you will need to update your php.ini file from your web root directory with below parameter values.

For example, upload_max_filesize = 300M post_max_size = 300M

Note : Change the 300M to however many MB you want the max file size to be.

I hope this helps you.

Thank you.


#3