Can't upload media


#1

Hi there, I have enabled all necessary settings to upload images but it still doesn’t work. If I click on ‘Attach Files’ nothing happens. If I click on Upload, it asks me to enter some content to post. But if I do that, it just posts an update without me being able to upload anything. The theme I’m using is built on a Genesis framework. Thanks in advance for any help!


#2

Hi @Piccia_Neri,

Can you please try it with WordPress default theme and other plugins disable, if there exist any conflict?


#3

Hi The same problem here. I cant post image on profile page (status update), if a send a picture it show just an update (text) but the image disappear. The test with other theme is the same. How can I send you an administrator username/pass? You can see that… Maybe it’s a bug…


#4

Please, helo usss… :frowning:


#5

Hi @str8g0ys,

1 . With which theme you have tested the upload image ? Please also check with other plugins disabled. We have tested it on our end and for us its working fine.

You can check on our demo site here -> http://demo.rtcamp.com/rtmedia/.

2 . To disable the picture name, you need to hide media title with CSS. For Example you can add custom CSS from rtMedia admin settings as follow :

.rtmedia-activity-container .rtmedia-item-title, #buddypress div.rtmedia-activity-container .rtmedia-item-title {
   display: none;
}

#6

HI I’m using a theme that rtMedia recommends ‘‘SweetDate Theme’’. It’s working well but only the ‘‘upload media in activity stream’’ is broke… :frowning: When I test with no plugins it does not work… I have no plugins that manage media files, only rtMedia… Any suggestion? PS. Thank you for the CSS code…


#7

Hi @str8g0ys,

Yes ‘‘SweetDate Theme’’ does support rtMedia but It is our standard procedure to first check plugin with WordPress default themes. Many times it is theme issue and misguide us in debugging the issue.

So, I suggest you to please check rtMedia with default theme and let us know if that works or not. You are welcome.


#8

Is not wotking… :frowning: Can I send you the admin credentials just to confirm if it’s configured correctly? I can send you by mail if you want.


#9

Hi @str8g0ys,

Yes please. You can send your site credentials in a private message here.


#10

I have the same problem: when I click on upload image nothing is happening. I’ve tried the following 3 themes and have the same ploblem with those themes:

  • Buddypress default
  • Frisco
  • Twenty twelve

Please let me know how to solve this.


#11

Hi @Berry,

Please once also check with other plugins disabled and let me know if still you face the issue. You can also check server errors if any.


#12

Thanks you Pranalipatel! There was a issue with the BP like plugin. After deactivate this plugin it is working again.


#13

Hi @Berry,

You are welcome :smiley:


#14