Can't upload media from front page to activity stream


#1

Hello!
I have a problem with uploading media via the “Add media” in the “Whats new” box on the page with the acitivty stream. It doesnt add media to the acitivty stream, and i cant find the uploaded media in the back end.
I also wonder if there is a way to manage albums, such as wall posts?

Thanks!


#2

It works fine from the profile page


#3

@Katalo yes, it works from the Profile media page, but the profile wall where you can upload media to activity updates. It doesn’t work there, and it doesn’t work in the community Activity Stream either. In addition, you can’t change the privacy settings in either area.


#4

Sorry but i did not understand that… Are you saying it is not possible to add media from the comunity activity stream or that you have the same problem as me with this?


#5

I’m saying that, in response to your saying that uploading media works from the profile page, I’m letting you know that both in the community activity stream and the profile activity stream (or Wall page), you cannot upload media. Only the profile media page, as you confirmed yourself. Sorry if I was not clear.


#6

Ok, I think we missunderstood each other then.

I can add media to an status update via the profile activity stream, so that it shows in the activity stream (both my profile activity stream and the community activity stream).
But I can not do the same on the community activity stream. There the photo just loads but when the activity stream is updated there is no picture with the update. I added a picture to illustrate what happens.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/42642/2013/07/rtmedia2.jpg


#7

@Katalo, got it. I think, in my case, it might be a theme issue. I’ll know more when they release their next update. Thanks for letting me know!


#8

@Katalo please cross check it by deactivating other plugins, in both cases mentioned by you are working fine. You can check it on our demo site http://demo.rtcamp.com/buddypress-media/.

@interglobalmedia@gmail.com
We are working on privacy settings. We will release it in next version.

Thanks,
–Nitun


#9

Update rtMedia with latest version of rtMedia 3.0.5. We have fixed privacy issues.


#10

this was a private reply with post_id 42864


#11

It still doesnt work.
I have reinstalled the wordpress and buddypress
Still i cannot upload from the community activity stream…
What am i doing wrong here?

@Nintun can you see the private private comment?


#12

I’m having a similar issues, except I can’t get any media to load to the stream from any page. It stays stuck at 0% and the media doesn’t appear anywhere in my uploads folder.

I’ve been searching for a solution, maybe a change in permissions needs to be made, but I can’t figure it out.

www.project-lightbox.com/activity


#13

@ajmccoll
We are looking into it. Hopefully in next version we will fix it.

@Katalo Your site is not working for me. Can you drop me mail @ nitun.lanjewar@rtcamp.com


#14

@Katalo
Your media uploading issue has been fixed. It was just related to permalink. :slight_smile:

@ajmccoll
Is problem still exist on your site? I can’t see the media URL there.


#15

@nitun yes, probably still exists. i turned the plug in off since it wasnt working. its active now if you’d like to try.


#16

@ajmccoll

Yes please, share WP login details on my email id. Will check that.


#17

Hey Nitun, i recently had the same problem. whether i post from my profile or the community activity wall, the photo doesnt show up. it saves to my media library, and to the media tab on the profile, but doesn’t show up on either wall, only the text accompanying it does. My website is www.realvets.com , but it is a private community for real verified veterans only, so i will add a private message next with temporary login credentials. thanks a lot for the help.


#18

this was a private reply with post_id 65410


#19

it seems that buddypress security check was causing my issue. problem solved. thanks!


#20

okay sorry, i spoke too soon. i fixed it on my dev site, but not my live site. any ideas?