Can't Upload anything in rtMedia


#1

#2

When I try to upload some media it shows me 0% and I wait for about 10-15 min and then I click on the post but the image does not shoe on the wall. What is the problem please let me know. Here are stats PHP 5.3.27 MYSQL 5.5.32 WordPress 3.6 BuddyPress 1.8.1 rtMedia 3.0.13 OS Linux Imagick Not Installed GD bundled (2.1.0 compatible) [php.ini] post_max_size 8M [php.ini] upload_max_filesize 50M [php.ini] memory_limit 128M


#3

Could you give a link to your site?


#4

Yes: http://exanselmites.com


#5

@skalsey - There are js conflicts on your site due to your currently active theme and a buddy social plugin. That is the reason your uploader is not working. Deactivating that plugin and resolving you theme js issues would get things sorted on your site.


#6

@joshuaabenazer The conflicts on the site due to .js was resolved and the plugin is also disabled. Result that the Add media button is now working and select option is showing in the Activity page, but when I choose the images and click on the post, the text written in post is posted not the image. Can you plz check it and tell me where is the issue.


#7

@skalsey - Looks like you are using BuddyPress Activity Plus. rtMedia Activity upload does not work with that. You can either use one of them for activity upload. If you want to use BP Activity Plus you should disable rtMedia Activity Uploads from the rtMedia settings.


#8

@joshuaabenazer The problem is not releated due to the BuddyPress Activity Plus plugin. I check it in the other theme, rtMedia plugin is working well in other theme with the BuddyPress Activity Plus plugin also. The problem is some where in the theme huddle, I search but I can't find the theme equal to it. Can you help me in modifying the theme js files. The theme had 4-5 js files, I don't know which one is interrupting in the uploading the rtMedia.


#9

THIS WAS A PRIVATE REPLY WITH POST_ID 45390

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/45094/2013/08/buddypress.js

http://rtcamp.com/wp-content/uploads/rtMedia/topics/45094/2013/08/custom.js

http://rtcamp.com/wp-content/uploads/rtMedia/topics/45094/2013/08/jquery.colorbox-min.js

http://rtcamp.com/wp-content/uploads/rtMedia/topics/45094/2013/08/jquery.tweet_.js

http://rtcamp.com/wp-content/uploads/rtMedia/topics/45094/2013/08/superfish.js


#10

@skalsey - Unfortunately that is a little out of scope for the help and support that we can provide to the community. But you could debug this issue by checking your browser console in Chrome and using firebug in Firefox.


#11