Can't run any ee stack install commands


#1

Hi all,

I’m new to the easy engine. I setup two wordperss sites using easy engine. But now when I try to run "ee stack install admin " or what ever easyengine command putty (any SSH client) shows following error.

" ee stack install admin usage: ee (sub-commands …) [options …] {arguments …} ee: error: unrecognized arguments: admin ".

I installed CSF, Chrootkit, RKHunter, Tripwire and Maldet packages.

What could be the reason? Is it installed security package issue? How do I fix this error?


#2

Hi @aka20 ,

Please refer link http://docs.rtcamp.com/easyengine/commands/stack/

and the command is

ee stack install --admin


#3

Hi,

Unfortunately I can’t run any ee command, therefore can t install any easy engine packages. Nevermind, I destroy the droplet and recreated, now everything seems to be OK.


#4

Hi @aka20

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#5