Can't Disable letsencrypt on v4?


#1

Can anyone tell me how to disable letsencrypt on v4? It was easy on v3 but can’t find command to disable on v4.

Thank you.


#2

You must go into docker forder and proceed to edit certificate.
eg my must go to the directory

/var/lib/docker/volumes/manhtuongnet_ssl_postfix/_data

and then restart docker.


#3

Thank you for answering. I browsed the folder and renamed server.crt to server.crt.1 and server.key to server.key.1 but ssl is still not disabled.


#4

Did you tried this command: " ee site update example.com --letsencrypt=off " ?
From: https://easyengine.io/docs/lets-encrypt/


#5

Yes, and it didn’t work. It used to work on v3 but doesn’t work on v4.