Can't connect on wp admin after install in sub directory


#1

Hi,
I’m a new user of ee and it seems very nice and practice
I installed ee on my vps and i installed wordpress in multisite with subdirectory and fast cgi cache
All installation are ok.
when i’m going to my site (which aren’t a domain, just a ip for this moment) i see the admin form connect but my password is rejected.
Can you help me please ?
Thanks alot for your work and your share


#2

Upon installation of the multisite on the command line (after you entered ee site create example.com --wpsubdir --wpfc) your WordPress admin login details would have been outputted in the terminal (username: admin, and password: a randomly generated string)

Try installing another site and have a look at the details outputted in the terminal after the site has successfully been created.


#3

thank’s for your answer
I tried the password which was in the output console. but he doesn’t work
I tried to clic on ‘forget my password’ for reset it but this is the same result
have you another idea ?


#4

You probably won’t be able to reset your password via the form as the mail function may not be enabled.

So… when you create a new site and it install WordPress - the username: ‘admin’ and the password outputted in the terminal definitely do not work?
That is very odd.

I am a user just like you and that password has always worked for me.
If the login details in the terminal do not work, one of the staff will respond to your query by tomorrow I’m sure :slight_smile:


#5

the password outputted in the terminal is working if i create a multisite with subdomain but not with subdirectory. Of course this is the function that I need…
I receive the email for reset the passwords i do the process but nothing change.
Thank’s for your help.


#6

Hi julien,
We are not facing any such issue for multisite with subdirectory in easyengine.
plz crosscheck folllowing

  1. you created site as ee site create example.com --wpsubdir --wpfc
  2. you enter correct password as displayed on terminal after site created.
    you can also check password in case you cleared terminal at /var/log/easyengine/ee.log

#7

Hi @julienmarchand,

I hope your query is resolved. I am closing this support ticket for now.

Feel free to create a new support ticket if you have any queries further. :slight_smile:


#8