Can't access phpmyadmin on my website ee4



I installed easyengine4 on my website just now
this is the command

wget -qO ee && sudo bash ee

sudo ee site create --type=wp --cache --with-local-redis --ssl=le

now I can’t access phpmyadmin page invalid username and password
I also Enabled admin tools on site … below command
ee admin-tools enable

what to do



Are you making sure there are no white spaces when you copy the DB User and DB Pass provided when typing ee site info ?


yes I am damn sure. I copied DB User and DB Pass exactly what it is


Hi Rrohit, I had this problem but figured it. You don’t use the DB username and pass to get into phpmyadmin at first. As per instructions here:

  1. Enable the tools with command “ee admin-tools enable”.

  2. Enter the command “ee auth list global”, which gives you a username (will be easyengine) and unique password.

  3. Go to and login with password given above

  4. NOW you are in PHPmyAdmin page, and you can login to DB using DB username/pass you get from site info (ee site info

Works for me