Cannot create simple PHP + Mysql site


#1

Well,

I did the command: sudo ee site create example.com --mysql

It gives me errors : …

Setting up NGINX configuration [Done] Setting up webroot [Done] Setting up database [Done] Reload : nginx [Failed] Oops Something went wrong !! Calling cleanup actions … Reload : nginx [OK] service nginx reload failed. check issues with nginx -t command. Check logs for reason tail /var/log/ee/ee.log & Try Again!!!

sudo nginx -t tells me that everything is OK …

I’ve been running into nothing but troubles since switching to linode a few days ago … What can I do about this ? Anyone know what’s going on here ? I am running on Ubuntu 16.04 LTS,

Lex


#2

Have you tried rebooting your server?


#3

Did a purge of all packages and then the create site command worked … It’s all very inconsistent…

I am still facing the admin tools problem though … The ee stack install --admin command gives me the following output

Downloading phpMemcachedAdmin Unable to download file, /tmp/memcache.tar.gz

Then everything stops and the rest is not installed. I had to install they other tools one by one …


#4

Had the same problem with an OpenVZ VPS at Glesys.com.


#5

You guys should look at the forum history.

There is a new version of EE addressing this issue. I wrote, myself, a reply to someone with this issue pointing out what was happening.


#6