Cannot Create Group When Enabled Media In Groupd


#1

Hey, everyone…!

I’m currently using 4.0.2 version of rTMedia, but I got problem of creating BuddyPress group. I don’t what was the issue, but when I enabled Media in Group setting, I always got this error. please

============================================

Warning: filter_input() expects parameter 1 to be long, string given in /home3/r8w5d0f6/public_html/wp-content/plugins/buddypress-media/app/main/controllers/group/RTMediaGroupExtension.php on line 64

Warning: Cannot modify header information - headers already sent by (output started at /home3/r8w5d0f6/public_html/wp-content/plugins/buddypress-media/app/main/controllers/group/RTMediaGroupExtension.php:64) in /home3/r8w5d0f6/public_html/wp-content/plugins/buddypress/bp-groups/bp-groups-actions.php on line 270

Warning: Cannot modify header information - headers already sent by (output started at /home3/r8w5d0f6/public_html/wp-content/plugins/buddypress-media/app/main/controllers/group/RTMediaGroupExtension.php:64) in /home3/r8w5d0f6/public_html/wp-content/plugins/buddypress/bp-groups/bp-groups-actions.php on line 271

Warning: Cannot modify header information - headers already sent by (output started at /home3/r8w5d0f6/public_html/wp-content/plugins/buddypress-media/app/main/controllers/group/RTMediaGroupExtension.php:64) in /home3/r8w5d0f6/public_html/wp-includes/pluggable.php on line 1167

==========================================================

I went to Dashboard -> update and hit reinstall Wordpress. Also, I deactivated all plugin to make sure there is no configure plugin, but I still in the problem.

Anyone, please kindly help to solve this…


#2

Hello @kimseasok,

This is Sanket from rtMedia team.

We have regenerated the issue at our end. We are working on the solution and it will be fixed in the next release.

Thanks for pointing out this to us.


#3

Thanks, I cannot wait to see the new release


#4

Hello,

I am having a similar issue. Is there an idea of when the next release will happen?

Thank you!


#5

Hi,

rtMedia version 4.0.3 now released. Please update to latest version in which above mentioned issue fixed.


#6

Wow…! Thanks for supporting…! :slight_smile:


#7