Cannot access empty property


#1

Hi guys ive been waiting for two years for something like this and i installed this pluggin in my community theme and this was the error i received (Cannot access empty property) can someone tell me what this means....the pluggin actually crashed my activity stream ...is it conflicting with another plugin such as the standard buddy press "albums" plugin??? Someone help asap .

Thank you

Damion

tondefmusic@gmail.com


#2

Yes, its currently in conflict with the BuddyPress Albums plugin. The slug they used for albums is the same as we’ve used. So either you can change its slug or you can de-activate that plugin.


#3

Hi Gagan, thank you for your response....soooo... i complete de-activate and deleted bp album then i re-installed buddypress media and i still got the same error please help because this will take my network to new heights...like i said ive been waiting for someone to create this plugging and i really want to make a big deal about this plugin. I've insert a screen shot of what it does to my activity stream which includes the error.

Right now i had to re-install bp-album to get my network to work again.....i will blow away this plugin and use yours if it can only work...please help!!!!

Damion Daniel www.blokast.com tondefmusic@gmail.com

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/23319/2012/12/Screen-Shot-2012-12-04-at-3.43.25-PM.png


#4

In the screenshot, I am unable to see the complete error message, can you please let me know the link where you get this error?


#5

This is one of the problems i can't see the entire link myself...now my entire network has crashed and has been down since 4pm est USA i have thousands that gonna wake tomorrow and wonder what is going on...please help!!!


#6

I am asking for the URL where the error message is, you can get it from the address bar in the browser. I'll go through it.


#7

http://www.blokast.com/members/blokast/ it exists on every members page...now you can't see people's post/streams (you must be logged in ... i can create a dummy login for you if you want to see). I've deleted and re-installed almost every plug in...i have even put the bp-album plugin back in and now that has decided now to work and give me the same error....i even blew away buddypress and re-installed and still nothing...i even check my pages and its slugs and still nothing works.


#8

Can you please mail me the admin details of the site so that I can get better access to debug the code?

Mail it to gagandeep.singh@rtcamp.com


#9

i just re-activated your plug in so you can see


#10

This thread is closed, the discussion was taken forward through mails and the bug was somewhere in the theme itself.


#11