Can I install Easy Engine Ubuntu 15.04 VPS?


#1

Hi all.

Can I update my easy engine installed Ubuntu 14.04 VPS to the Ubuntu 15.04? EE support Ubuntu 15.04? I can’t find any easy engine requirements.

Thanks.


#2

I think NO.


#3

Hii aka20

Sorry for inconvenience .

EasyEngine will not be supported in Ubuntu 15.04 . Currently EE only provide support LTS version .


#4