Bug: Nginx Helper is adding


#1

The plugin is adding these lines everywhere

  
   

for instance in a json file created by a json plugin and thereby creating invalid json. see: http://blog.peerz.nl/?json=get_recent_posts I would like a option to turn this off or be able to exclude files.


#2

Hi,

Thank you for the feedback. We are fixing this right away. Will release an update .

Regards.


#3

Hi,

We have added the option, as well as a check for the content-type. Could you also file a bug with the developer’s of json-api that the content-type is incorrectly set to text/plain instead of text/json which is the standard and appropriate type.

You can file the bug, here: https://github.com/dphiffer/wp-json-api/issues

Kindly update the plugin, at the earliest.

Regards.


#4