BuddyPress Media Causing Conflict With Plugin "Hashbuddy"


#1

When I use the plugin Hashbuddy with rtMedia 2.15.4 hashtags don’t work. It works with any version of rtmedia after 2.15.4 but I cant update because I dont want to update my whole wordpress version.


#2

@Sneakheads - Sorry to say, we do not support old versions. The version you are talking about is pretty old and rtMedia has undergone drastic changes after that.

Someone had already reported this issue, hence, we fixed this in a subsequent version of the plugin. It is always advisable to keep your plugins, themes and WordPress updated to avoid any security vulnerabilities.


#3