Browse button absent


#1

I ve installed this plugin "rtMedia for WordPress, BuddyPress and bbPress". BuddyPress andBuddyPress user account type lite are also installed. Wordpress is updated. I use the theme "theme1645 By Template_Help.com"

Here is the link for this website under construction: http://dearlydreadeddolls.com/ddd

My problem is , in my profile I see everything as all button, album, photo, video, music. I also have the upload button. Bot no Browse button to choose the file to upload. I cannot drag a media too. I ve checked the settings, all seems good. I hope you can help me. Thanks

Attachment Link(s):

https://rtcamp.com/wp-content/uploads/rtMedia/topics/63571/2014/04/Untitled-2.jpg


#2

You need to click on "Upload" button which will slide the uploader through which you can upload media.


#3

Thanks a lot for your fast reply. I already did what you say here. I click on the upload button and nothing happen. neither on the small arrow . Thanks


#4

I forgot to mention, the button and the litle arrow are clickable,but doesn't work.


#5

Does it work properly with WordPress default theme and with other plugins disabled?


#6

Yes all works well with twenty fourteen. I ve bought the actual theme last week. I there something I could do now? Thanks


#7

I ve tried to find where I could change something to let this plugin to do the job, but I don't know exactly what I could do.


#8

Another problem. I ve uninstalled and reinstalled the plugin, I tough it could may be solved the problem. But now, in my profile, when I click on media, he doesn t find the page, error 404. Someone has a good idea?? Thanks

Norm


#9

Save permalink structure again, it will work fine. Under Settings -> Permalinks. Read here https://rtcamp.com/rtmedia/docs/troubleshooting/solve-404-page-not-found-error-media-tab-buddypress/


#10

Well, actually I have another problem, and I don't know what to do to slove it. A message of error: Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/dearlydr/public_html/ddd/wp-content/plugins/buddypress-user-account-type-lite/include/admin/buat-admin-pages.php on line 135


#11

This notice came from "buddypress-user-account-type-lite" plugin. It has nothing to do with rtMedia.


#12

Hi, after I ve followed all the steps described in the troubleshooting docs, disable all the plugins, it seems the problem comes only from my theme. But I don’t know how to repair this, if it can be repaired. Thanks

Norm


#13

You may need to use rtMedia templates provided here https://rtcamp.com/rtmedia/docs/developer/templating-system/ in your theme (only if your theme not supporting rtMedia).


#14

Finally, the problem is resolved. It was a problem with jquery-1.6.4.min. I ve updated the jQuery library and everyting is fine now. Thanks

Norm


#15

Glad to know that your issue is fixed.


#16