BP-Media 2.13 issues


#1

This plugin used to work fine, but the new update is causing errors in my members wordpress dashboard.

Warning: array_pop() expects parameter 1 to be array, null given in /home/onlyqual/public_html/jackieevanchochat.com/wp-content/plugins/buddypress-media-master/app/services/BPMediaEncoding.php on line 68

Warning: array_slice() expects parameter 1 to be array, null given in /home/onlyqual/public_html/jackieevanchochat.com/wp-content/plugins/buddypress-media-master/app/services/BPMediaEncoding.php on line 69

Warning: array_slice() expects parameter 1 to be array, null given in /home/onlyqual/public_html/jackieevanchochat.com/wp-content/plugins/buddypress-media-master/app/services/BPMediaEncoding.php on line 69

Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/onlyqual/public_html/jackieevanchochat.com/wp-content/plugins/buddypress-media-master/app/services/BPMediaEncoding.php on line 69

Warning: Invalid argument supplied for foreach() in /home/onlyqual/public_html/jackieevanchochat.com/wp-admin/includes/plugin.php on line 1413

Warning: Cannot modify header information - headers already sent by (output started at /home/onlyqual/public_html/jackieevanchochat.com/wp-content/plugins/buddypress-media-master/app/services/BPMediaEncoding.php:68) in /home/onlyqual/public_html/jackieevanchochat.com/wp-includes/option.php on line 568

Warning: Cannot modify header information - headers already sent by (output started at /home/onlyqual/public_html/jackieevanchochat.com/wp-content/plugins/buddypress-media-master/app/services/BPMediaEncoding.php:68) in /home/onlyqual/public_html/jackieevanchochat.com/wp-includes/option.php on line 569

Warning: Invalid argument supplied for foreach() in /home/onlyqual/public_html/jackieevanchochat.com/wp-admin/includes/plugin.php

two updates ago the plugin did not do this. Can I get a download link for version 2.11? Thank you


#2

Hi, Could you mail the admin access of your site to joshua.abenazer[at]rtcamp.com so that I could debug the issue better?


#3

This issue has been resolved in the latest release.


#4

#5