Bp 1.8.1


#1

Don't know if you've noticed, but there is a later version of Buddypress and it appears your plugin is not working with it. Any idea when you will get it working? I have other plugins that quite understandably are moving forward and not providing support for out dated plugins, so either you will have to go or Buddypress, Hmmmmmmmmmmmm!?!


#2

@hkcharlie - It would be appreciated if you could let us know what issues are you facing with rtMedia on the latest version of BuddyPress.


#3

The issue I'm facing is that here http://wordpress.org/plugins/buddypress-media/ it doesn't say that your plugin is compatible with 1.8.1

If you are saying it is, maybe you want to change that and then I can upgrade with complete confidence, safe in the knowledge that no one will tell me that your plugin and 1.8.1 is not supported.


#4

@hkcharlie - Thanks for letting us know your concern here. This should be updated with the next release.


#5