Blank page on Vimbadmin home


#1

Hi there!

Let me introduce myself, I am Rico da Halvarez, net artist & webmaster of sites such as http://vnatrc.net and http://skepsos.fr.

I discovered with interest the easy engine script. As I wanted to use nginx for the new network of skepsos.fr infrastructure, I installed easyengine on our dedicated server (dedibox). I tried to install easyengine on a 7 64 bit debian and ubuntu 14.04 64-bit.

I proceeded like this, once the server installed and configured correctly:

1 / wget - qO ee rt.cx/ee & sudo ee bash 2 / source /etc/bash_completion.d/ee_auto.rc 3 / sudo nano /etc/ee/ee.conf (to change some parameters) 4 / sudo ee stack install 5 / ee site create example.com - wpsubdir - wpfc 6 / sudo ee stack install - mail

Everything works out of the box, except Vimbadmin. When I try to connect to vimbadmin, I get a blank page: https://mysite.com:22222/vimbadmin/public /

I opened the index.php file in the 22222/htdocs/vimbadmin/public folder. I find that the closing php tag (? >) was missing at the end of the file. But I still get a blank page after correction.

I have exactly the same problem under debian and ubuntu. Would anyone have an idea of the origin of this problem? And the way to solve it?

Best regards, Rico da halvarez


#2

Hi @rdh,

Will you please give me error log of mail. You can use below commands

cat /var/log/mail.log

cat /var/log/dovecot.log


#3

Hi @shitalpatil

Thanks for your reply.

Here is my mail.log that contains many errors -> http://skepsos.fr/logs/mail.txt

And here is the dovecot.log -> http://skepsos.fr/logs/dovecot.txt

There is indeed a problem with the FQDN that I changed after the installation of postfix/dovecot (sd - 66313.dedibox.fr was replaced by skepsos-server.skepsos.fr)… But in my old configuration (no FQDN change), I had the same problem of blank page in vimbadmin, but the system was capable of sending of maiils.

Thanks in advance for your reply. Best regards, RdH


#4

@rdh,

It seems that your vimbadmin is not configured well,so uninstall vimbadmin and install it again.

Thanks,

Shital


#5

Hi @shitalpatil, Thank you for having proposed a possible solution. Unfortunately, this does not work, I have the same errors as before…

Best regards, RdH


#6

Same problem here. Tried installing/reinstall mail package but still no luck.


#7

Hello rdh,

I have fixed the problem. Try this

Remove mail package ee stack remove --mail

Install curl apt-get install curl

Install mail package ee stack install --mail

Update timezone vim /etc/php5/fpm/php.ini

Look for date.timezone = “EDT”

And change to date.timezone = “UTC”

Restart PHP service php5-fpm restart


Warnings and error in ViMbAdmin
#8

Hi @rdh

It’s been a long time, and we haven’t heard from you. It looks like your issue is resolved.

I am closing this support topic for now. Feel free to create a new support topic if you have any queries further. :slight_smile:


#9