Another http error :-(


#1

Hello ! I´m again :slight_smile:
I know that this error needs the solution on the memory setting but I did it…I think…
and the problem still exists.
But one after another :slight_smile:
I have the same problem many other user seems to have.
All works fine but if I want to upload bigger images of about 2 or more MB I get the http error.
As I know that this should be a memory problem I tried to fix it in two ways.

  1. I modified my php.ini like this :
<? safe_mode = off session.save_path = "/tmp" magic_quotes_gpc = On max_input_vars = 3000 max_execution_time = 300000 max_input_time = 2400 memory_limit = 128M upload_max_filesize = 64M post_max_size = 64M file_uploads = On ?>
  1. I insert this to my wp-config.php file at line 46
    define(‘WP_MEMORY_LIMIT’, ‘128M’);

Then I installed the plugin TPC!Memory Usage to check if the increased PHP Memory and WP Memory
has been really changed.
The Plugin shows me the right values for PHP as well as WP.

But If I try again to upload a bigger Image I get the same http error.

Since I´ve installed the TCP!Memory Usage plugin I get always email with an error-report that
wordpress memory usage exceeded 32 MB wordpress peak memory usage: would be 65.26MB which could be
and that I have number of databse queries 113, which also could be I think.

So I don´t understand :

  1. I think I have successfully change PHP Memory as well as WP-Memory up to 128 MB and still get the
    http error.

  2. Why there are email telling my something of 32MB exceeded when I changed to 128 MB ?

I have attached pictures maybe you can help me…

Bye
Oliver from Germany again
my website : https://www.nervtdoch.de

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/65202/2014/05/all.png


#2

Hmm… I don´t know… I think I´m in a wrong movie…
If I try to upload two bigger pictures taken with my padphone … nothing…
If I try to upload these pictures via pc…nothing…
When I make new pictures with my samsung note2 also bigger pictures…it works !
So I just took a pictures with my samsung note2 from my pictures inside of my padphone made upload and it works !
Ok… as I saw my padphone give their pictures filenames like P_12345_123456.jpg or so and my Samsung note 2 only gives filename with numbers like that 123456.jpg.
I thought maybe this is the problem…so I changed the filenames inside mypadphone to 123456.jpg and…nothing !
Then I copied the pics from my padphone to pc and changed also filenames to 123456.jpg…and …nothing…

So what happend?
I think I´m in a wrong movie or I´m going old or…is it to late for me (it´s 3:14 in Germany now)

:slight_smile:

Oh man now I understand nothing ! Because the memory seems not to be the Problem…maybe just God
want´s to annoy me ? hehe

I hope you can help me !

Thanks a lot !

Bye an good night from Germany
Oliver


#3

Oh man… I think I have the solution !

God loves Samsung ! That´s it ! :slight_smile:

Ok Ok looking forward to you to get a real solution… :frowning:


#4

when I want to open media, album, pictures, video or music I get this error

44.76.95.0] Premature end of script headers: index.php
10.05.2014 08:08:28 nervtdoch.de [client 192.168.48.0] PHP Warning: json_encode(): Invalid UTF-8 sequence in argument in /mnt/webn/c2/77/54117977/htdocs/wp-includes/update.php on line 270

maybe this is the reason of my upload problems …


#5

I have fixed the problems !!!
Maybe I have a small talk to god ? :slight_smile:

Doesn´t matter the main thing it works… :slight_smile:

Thankyou

PS.: The problem has been two plugins : 1. WP-Editor 2. SEOPress so becarefull if using these plugin :slight_smile:


#6

Hi Oliver,
I am glad to know that your issue has been fixed :slight_smile:


#7