All Sub-domains Automatically going to https after enabling Let's Encrypt via EE


#1

I enabled Let’s Encrypt with HTTP/2 via Easy Engine 3.4.1 on a domain. I enabled on main domain. Its working fine. But I use other subdomain of under this domain for other purchase, some are here at this same server and some are in other server. I don’t intend to enable SSL on sub-domain, and I am aware of the limitation of using sub-domain with Let’s Encrypt, and specially via EasyEngine.

But I need to use other sub-domains without SSL. And keep in mind domains are DNS are hosted at CloudFlare, I am using Flexible SSL and tried turning down CloudFlare completely, nothing helps. @rtpanel If you could take a look.


#2