After creating site it seems disabled


#1

Hello,

After installing ee on a new Linode instance, I used the

ee site create examplesite.com --wpfc

command and the compiler seems to create the site. I see the site listed in the

/etc/nginx/sites-available

folder, and I’m given an admin login and password by the compiler, but all I see is the “Welcome to NGINX” screen. I’ve tried disabling and enabling the site, but still only see the same screen. Have cleared browser cache as well. Attempting to get to the /wp-admin url results in a “404 error.”

I’ve installed and used ee many times before and have not had this issue.

DNS is propagated correctly as well. Here is my

cat /var/log/ee/ee.log:

http://pastebin.com/t8113i5t

Any input is appreciated. Thank you.


#2

hi @marketfuse

2015-06-15 12:21:44,401 (DEBUG) ee : Creating Symbolic link, Source:/etc/nginx/sites-available/fatherdeck.com, Dest:/etc/nginx/sites-enabled/fatherdeck.com```

your logs clearly mention that your site is enabled

i would suggest you to check site by requesting your site and monitor access logs at the same time.

#3

Thank you for your reply, harshadyeola. I understand, the symbolic links have been created, but I only see the “Welcome to NGINX” welcome screen.

This same thing happened after I updated to the newest version on another server that hosted existing sites. I used the:

ee site create examplesite.com --wpfc

but only saw the welcome screen. Figured I would try on a fresh install. Same issue. Is it possible there is an issue?

Best,

JW


#4