Activating nginx helper breaks GS Star Rating plugin


#1

any idea how and why this is happening? The plugin has a few caching options of its own but I'm not sure it is related? I only installed the plugin because I was planning to work again on the fastcgi cache implementation (currently totally off)

this is how it looks while working: http://screencast.com/t/kVRrQ5ydRoqf this after plugin activation: http://screencast.com/t/00Bdc9QB


#2

@ovidiu

Sorry for delayed reply.

Can you try turning off "Timestamp in HTML" option in nginx-helper settings?

Please find attached screenshot for reference.

Attachment Link(s):

http://rtcamp.com/wp-content/uploads/rtMedia/topics/25740/2013/02/Nginx-Helper-Timestamp-option.png


#3

WOW. That did really fix it :-)

Thanks for the help!


#4

This is a bug - https://github.com/rtCamp/nginx-helper/issues/30

Will be fixed soon.


#5