Access denied for user 'root'@'localhost' (using password: YES)")

If I am trying to create new Wordpress site I am getting this error -

root@server:~# ee site create --wp Running pre-update checks, please wait… Setting up NGINX configuration [Done] Setting up webroot [Done] Downloading WordPress [Done] Setting up database (1045, “Access denied for user ‘root’@‘localhost’ (using password: YES)”)

Solved - Updated my password in /etc/mysql/conf.d/my.cnf

there is same problem me to, i change pass /etc/mysql/conf.d/my.cnf… and save but it doesn’t solved

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.