A weird issue with EasyEngine/Nginx and php short_open_tag


#1

Hey guys,

Is there anything else that I need to do to enable short_open_tag other than edit the php.ini file and reload PHP?

The reason I ask is that short codes aren’t working still despite me enabling short_open_tag - this is occurring on two different VPS’s so it must be a configuration issue since it worked on the previous provider that had cPanel.

Your ideas are appreciated.


#2

No you will have to edit the settings in /etc/php5.6 or php7.0/fpm/conf.d/php.ini and to activate it. It’s always disabled by default in all php configuration.


#3