A new version of pagespeed is available and it involves critical security updates


#1

Hi,

Today I received the following message from Google: Google has detected that your site is currently running PageSpeed < 1.9.32.14 or < 1.10.33.7, an older version of PageSpeed. Outdated or unpatched software can be vulnerable to hacking and malware exploits that harm potential visitors to your site. Therefore, we suggest that you update the software on your site as soon as possible.

Details of the said vulnerabilities can be found here: https://developers.google.com/speed/pagespeed/module/announce-sec-update-201603#overview

I tried updating my Easyengine installation without much sucess as it keeps telling me that i have the latest version which means that rtCamp is still to make an update. It seems the latest nginx build uses version 1.9.32.6-7321 while the patched version is 1.9.32.14

I have turned off pagespeed . Is this the correct response?


#2

Same issue here. There is another form post on the same topic over here: http://community.easyengine.io/t/when-will-pagespeed-within-easyengine-be-updated

How did you disable pagespeeD?


#3

Please check this - https://easyengine.io/blog/disabling-pagespeed/

Sorry for delayed reply.


#4