404 Error on Media page


#1

Hi there,

I have installed rtMedia plugin for buddypress but it sems that I can’t get it to work.
It’s always showing 404 page whenever I click on the “Media” tab.

I have googled a lot on this and tried the following possible fixes :

  1. Permalink structure to %postname% - yes, I’ve been always using this.
  2. Plugin conflict - I have deactivated all plugins except for buddypress and rtmedia, still the same, nothing has chnaged.

http://www.asportinglife[dot]com/members/admin/


#2

@tristrell, though you are using same permalink structure, try resaving permalinks.


#3

What do you mean resaving? Changing to othe rpermalink structure then switching back to %postname%?
I did that but doesn’t worked. Would you mind to take a look if I send you my login?


#4

Just go to permalink settings page and hit the “Save Changes” button or you can send admin login details to ritesh.patel@rtcamp.com


#5

Hi,

This doesn’t work either. I will send you the login and I would appreciate if you could take a look.


#6

The issue has been resolved. “Mingle Forum” plugin was conflicting with rtMedia.


#7

#8