RTMedia PRO Error

Parse error: syntax error, unexpected ‘[’ in /home/content/08/9325108/html/wp-content/plugins/rtmedia-pro/lib/license-api/am/admin/class-wc-api-manager-menu.php on line 94

Hi @ronroeder12,

Sorry for inconvenience you have faced.

Please let me know which version of rtMedia Pro add-on you are using? This issues is already fixed with rtMedia Pro 2.5.6. If you have old version, please update it. You can download it from https://rtcamp.com/my-account/ section.

For more details, please refer this Parse error: syntax error, unexpected '[' in

If problem still persist, please let me know.

I am having the same issue with it saying Pro has been deactivated. I enter the license key in my account and my email and it still is deactivated…I have downloaded and installed the most recent version of the plugin from the account but still same issue. 2.5.7 is what I have installed, which is the version I got online in my account.

i saw another post which said deactivate it and then reactivate it and try to enter license key. that worked…problem solved.

Hi @kriscone,

We are glad to know that your issue is fixed. :slight_smile: